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List of abbreviations 

AF - Application Form 
AF/PF - Application Form/Project Data Form 

CDF - Contact Data Form 
CO - Communication Officer 
CR - Correction Report 

DEEP - ‘Database for Efficient European Programmes’ 
FO - Finance Officer 

JTS - Joint Technical Secretariat 
LP - Lead Partner 
MC - Monitoring Committee 

PCR - Preparation Cost Report 
PF - Project Data Form 

PO - Project Officer 
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Preface 

DEEP Background 

Between 2002 and 2008 the Joint Secretariat of the Baltic Sea Region INTERREG 

III B Programme administered 129 transnational projects with more than 3200 
partners. Efficient handling of the approved projects and administering additional 

220 rejected project applications was only possible with the help of the 
Programme Management Database. This software application was developed by 
the Baltic Sea Region Joint Secretariat in cooperation with a software company.  

 
From 2008 on, the Joint Technical Secretariat developed the next generation of 

the database to support the management of the Baltic Sea Region Programme 
2007-2013 and called it DEEP, which stands for Database for Efficient European 
Programmes. It is able to process a wide range of data and to exactly document 

workflow throughout the programme life cycle. 

 
For further information on DEEP please visit:  
http://eu.baltic.net/DEEP.6652.html? 

 
The Manual 

This manual shall support experienced and new users of the database to get an 
overview of the functions provided by the system and to understand how to use 
them. The detailed description of all available functions is supported by a number 

of screenshots. 
 

 
 

 
 
Robert Schulz, February 2012 

Information Coordinator 
 
 

http://eu.baltic.net/DEEP.6652.html


          

 
eu.baltic.net 

8/91                                

Part-financed by  
the European Union 

 

1 General  

1.1 Browser & Browser settings 

Please note, that the database was optimized for Microsoft Internet Explorer for 

the version 7, 8, and 9. To avoid data inconsistencies other users like Google 
Chrome, Mozilla Firefox, or the Internet Explorer 10 should not be used. 

 
To guarantee a proper performance of the application please check if the Internet 
Explorer is NOT working with stored copies of web pages. To archive this please 

check that under Tools>Internet options>Browsing history>Settings>Check for 
newer versions of stored pages ‘Automatically’ is selected. 

 

    
 

1.2 Logging in 

Users from the BSR Programme bodies should use while working from within the 
JTS Network (or while being connected via VPN) following link: 

 
https://192.168.70.33/BSR4B/Login.aspx  

 
The link for external database access is: 
 

https://mail.spatial.baltic.net/BSR4B/Login.aspx  
 

External users are kindly asked to login to the test database:  
 
http://bsr.interreg.gecko.de/ 

 

https://192.168.70.33/BSR4B/Login.aspx
https://192.168.70.33/BSR4B/Login.aspx
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Attention: Please note that the database is ending sessions after one hour of 

inactivity. Due to this users are kindly asked to push the save button from time 

to time. Please note that entering text WITHOUT saving is not considered as an 

activity by the database. 

 

Due to the ongoing adjustments and bug fixing and implementation of new 

features it can also happen, that users are kicked off by the system from time to 

time automatically.  

 

 

1.3 Favourite projects and sections (Fast & easy Navigation) 

To raise the usability of DEEP a tool for faster and easy navigation was 
implemented. Each user has the possibility to define favourite projects and 

favourite sections. 
 
To add a project to the “Favourites” list: 

 
(1) Open a project by using the search field, you can use the index number, the 

project number or it’s acronym: 
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(2) Click first on “ ” and then on ”Add project”. 

 

 

To delete a project from the “Favourites” list: 
 

(1) Click first on “ ” and then on the “ ” close to the project number. 

 
 

 
To open a project from the “Favourites” list: 

 
(1) Click first on “ ” and then on the project number. 

 
 

Attention: Please note that when holding the mouse over the project number 

the acronym will be indicated to ease the selection.  
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To add a specific section to the “Favourites” list: 
 

(1) Open the specific section in DEEP. 
 

(2) Click on “ ” 

 
 
 

To delete a specific section from the “Favourites” list: 

(1) Click on “ ” close to the “ ” 

 

 

To open a specific section from the “Favourites” list: 

(1) Click on the “ ” you have added ealier 

 

 

 

Attention: Please note that when holding the mouse over the star the name of 

the specific section will be indicated to ease the selection.  
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1.4 Project Status & Responsible Officers 

To inform yourself about the current status of a project, open the ‘project status’ 

page: 

 

Also the responsible officers can be defined here.  

(1) Select a person from the list.  

(2) Click on “Save”. 
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2 Application Stage 

2.1 Importing an Application Form (AF)  
(1) Go to Administration>Create dataset 

 
 
(2) Select a file with ‘Browse’. 

 
(3) Click ‘Import’. 

 

2.2 Validating an AF/PF  

The database is able to perform the same coherence checks (validation) as the 
excel sheets of the Application form. 
 

(1) Go to Projects>Application and Project Data>AF Validation 
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(2) If there are no error messages, please choose ‘manually ok’ from the drop 

down menu and click ‘save’. In case there are major problems please choose 
‘manually failed’ and click ‘save’.  
 

 
 

The result of the check can be seen on every page by clicking ‘ ’.  
 

 
 

2.3 Importing a new version of an AF/PF 

Attention: Please note that the Application Form (AF) of a project is 

renamed in ‘Project Data Form’ (PF) after contracting. So both forms are 

technically identical.    

  
(1) Go to Projects> Application and Project Data >Version Management 

 
(2) Click ‘Import revised AF’ 
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(3) Select a file with ‘Browse’. 

 
(4) Click ‘Import’ 

 
 

Attention: Please note that in rare cases in which the project acronym has 

changed the item ‘no acronym check’ should be selected from the drop down 

list.   

 

(5) Click ‘ ’ to edit information on a version of an AF/PF as ‘Version name’ and 

‘Comment’. You also have the possibility to mark a version as ‘Original AF’ and/or 
‘Original Contracted AF’ by ticking the corresponding boxes.  
 

 
Attention: Please note that the ‘version name’ should consist of a short 

title followed by the month and year of the change, e.g. ‘Revised PF, 

01/2009’. 

It is recommended to use following labels  

- Original AF 

- After AC [in case there are changes after the AC already] 

- PF 

- New Contact [in case of changes in contact data] 

- New PP data [in case of pp data changes as legal status and/or VAT status] 

- PP drop out [in case of pp drop out, e.g. exclusion of RU ENPI partner] 

- Revised WP2 etc. 

 

 
(4) Click ‘ ’ to save the changes.  
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2.4 Deleting an invalid version of an AF/PF 

Attention: Please note that only a limited number of users is able to delete 

an invalid version of the AF/PF. Please contact the Information Coordinator if 

you do not have the necessary rights.    

 

(1) Go to Projects> Application and Project Data >Version Management 

 
 

(2) Click ‘ ’ to delete an invalid version 

 

2.5 Displaying a deleted version of an AF/PF 

(1) Go to Projects> Application and Project Data >Version Management 

 
 

(2) Click ‘ ’. 
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2.6 Undeleting a version of an AF/PF 

Attention: Please note that only a limited number of users is able to undelete 

an invalid version of the AF/PF. Please contact the Information Coordinator if 

you do not have the necessary rights.    

 

(1) Go to Projects> Application and Project Data >Version Management 

 
 

(2) Tick ‘ ’. 

 

(3) Click ‘ ’  
  

(4) Tick ‘ ’ in the column ‘Valid’ 

 

(5) Click ‘ ’ to save the changes.  

  

2.7 Documenting an Admissibility Check 

(1) Go to Projects>Admissibility>Admissibility check list 

Attention: Please note, that the Admissibility checklist can be easily 
edited by the Administrator for every call (see chapter AS 7).  
 
(2) Answer all points of the checklist via clicking ‘Yes’, ‘No’ or ‘Follow up’ and add 
comments to the comment box, if needed.  

 
 
(3) Click ‘Save’ at the bottom of the page.  
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In case a project has finally passed or finally failed the Admissibility Check:  
 

(4) Go to Projects>Admissibility>Admissibility check result 
 
(5) Add a comment if needed: 

 
(6) Choose an option (‘ok’ for admissible projects; ‘failed’ for inadmissible 

projects’) and click ‘save’. 

 
 

2.8 Generating an Assessment Sheet 

(1) Go to Projects>Assessment 

 
(2) Click ‘to generate a new prefilled file please’  
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2.9 Uploading an Assessment Sheet 

(1) Go to Projects>Assessment 

 
 
(2) Click ‘Browse’ 

 
(3) Select a file 
 

(4) Enter a comment, if needed 
 

(5) Click ‘Upload’ 
 

2.10 Downloading an Assessment Sheet 

(1) Go to Projects>Assessment 
 

(2) Select a file by clicking ‘ ’ 
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2.11 Generating an Assessment Report 

(1) Go to Projects>Assessment 

 
(2) Click ‘to generate a new prefilled file please’  

 
 

2.12 Documenting approvals/rejections 

(1) Go to Project>Decision/Contracting>MC Decision. 
 

(2) Select a decision from the drop down menu. 

Attention: Please note, that the decision can NOT be changed after entered 

once.  
  
(3) Enter the date of approval. 

 
(4) Enter the place of approval (City, Country e.g. Rostock, Germany). 

 
(5) Enter reason for approval/reason for rejection. 

Attention: Please don’t mix up the field for further comments (‘Additional 

Comments’) with the one for the reasons of approval/rejection, which will only 

appear after a decision was selected from the drop down menu (see above).  
 

(6) Click the save button. 
 

In case of approval 
 
(7) Add as many requirements as needed. 

 
(8) Set the initiator of the requirement (JTS/MC). 

 
(9) Enter the description of the requirement starting with the kind of requirement 

(Condition/Technical correction/Recommendation). 
 
If the sequence or the numbering of the requirements have to be changed 
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(10) Open a requirement for editing 

 

 
 
(11) Edit the number 

 
 

(12) Click ‘ ’ for saving. 

 

2.13 Sending approval/rejection e-mails 

(1) Go to Project>Decision/Contracting>E-Mails. 
 

(2) Choose the correct template: 

 
(3) Crosscheck the e-mail text.  
 

(4) Click send. 
 

Attention: E-mails should be generated by the user whose contact data 

should be indicated in the document.  



          

 
eu.baltic.net 

22/91                                

Part-financed by  
the European Union 

 

2.14 Generating approval/rejection letters 

(1) Go to Project>Decision/Contracting>MC Decision. 

  
(2) Click ‘Generate approval/rejection letter’. 

 
 

Attention: Approval letters should be generated by the user whose contact 

data should be indicated in the document.  
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3 Contracting Stage 

3.1 Documenting that no clarification is needed 

(1) Go to Project>Decision/Contracting>MC Decision. 

  
(2) Tick ‘No clarification needed’ 

 

 
 
(3) Click ‘Save’  

 

 

3.2 Generating a request for clarification form 

(1) Go to Project>Decision/Contracting>MC Decision. 

  
(2) Click ‘Generate clarification form’. 
 

(3) Save the file as *.doc (Choose ‘word document (*.doc) under ‘Save as type:’)  

 

3.3 Sending a request for clarification e-mail 

 

Attention: E-mails should be generated by the user whose contact data should 

be indicated in the document.  
 
(1) Go to Project>Decision/Contracting>E-Mails 

 
(2) Attach the clarification form (contracting) and the Project Data Form (PF). 
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Attention: Please note that due to technical reasons, we can only accept PFs, 

which are saved as *.xls version. Lead partners which deliver the PF in the new 

MS Excel format *.xlsm should be informed, that we can not accept the file, 

because it causes ERROR messages. In addition those files will not work with our 

‘compare workbook’ or ‘Checksum’ tools. 
 

  

(3) Choose the correct template from the drop down list: 

 
 

(4) Crosscheck the e-mail text.  
Attention: Please note that the placeholder for the deadline 

(#DeadlineReminder#) will be only entered automatically by the database at the 

moment the ‘send mail’ button is clicked.  
  
(5) Set a deadline.  

 
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 
(6) Set the ‘1st Clarification’ flag.  
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(7) Rename the subject of the reminder, if necessary.  

 
  

(8) Click ‘Send mail’. 
 

3.4 Prolonging a deadline 

Attention: E-mails should be generated by the user whose contact data should 

be indicated in the document.  

 
The easiest way to prolong the deadline for a clarification is to send an 
confirmation to the Lead Partner. 

 
(1) Go to Project>Decision/Contracting>E-Mails 

 
(2) Choose the correct template: 

 
 

(5) Crosscheck the e-mail text.  
 

Attention: Please note that the placeholder for the deadline 

(#DeadlineReminder#) will be only entered automatically by the database at the 

moment the ‘send mail’ button is clicked.  
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(6) Set a deadline.  

 
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 

(7) Set the ‘Current Clarification (Contracting)’ flag.  
 

 
 

 
(8) Rename the subject of the reminder, if necessary.  

 
  
(9) Click Send mail. 

 

3.5 Sending a reminder 

Attention: E-mails should be generated by the user whose contact data should 

be indicated in the document.  

 
(1) Go to Project>Decision/Contracting>E-Mails 
 
(2) Choose the correct template: 
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(3) Crosscheck the e-mail text.  
 

Attention: Please note that the placeholder for the deadline 

(#DeadlineReminder#) will be only entered automatically by the database at the 

moment the ‘send mail’ button is clicked.  
  
(4) Set a deadline.  

 
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 

 
(5) Set the ‘Current Clarification (Contracting)’ flag.  
 

 
 

 
(6) Rename the subject of the reminder, if necessary.  

 
  

(7) Click Send mail. 
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3.6 Doing a follow-up of the request for clarification 

 
(1) Go to Project>Decision/Contracting>MC Decision. 
 

(2) Tick ‘Solved’ and/or ‘Follow up Monitoring’ if a requirement is solved. 

 
 
If all requirements are solved, the ‘clarification’ successful’ tick box will be set 

automatically by the system. 

 
 

If the clarification is finally failed, please set the tick here: 
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And add a comment above: 

 
 

(3) Click ‘Save’ 

 
 
If an additional round of clarification is needed, please go on with the following 

point. 
 
(4) Save a copy of the latest version of the clarification form (contracting) on L:. 

 
(5) Open the file in MS Word. 

 
(6) Unprotect the file using our general password ‘rosJTStock’.  
 

(7) Change the date in the header manually. 
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(8) If a question is solved, mark the answer in green. 

 
  
If a question is not solved, add a new JTS comment or question and highlight it 

in red. 

 
 

Add a new ‘Text form field’.  

 
 

Attention: If this toolbar is not available in your MS Word, activate it via 

View>Toolbars>Forms.  
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(8) After updating please protect the clarification form (contracting) with the 
password ‘rosJTStock’. 

 
 

(9) Save the file. 
 

(10) Go to Project>Decision/Contracting>E-Mails 
 
(11) Attach the updated clarification form (contracting). 
 

 
 

 
(12) Choose the correct template: 
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(13) Crosscheck the e-mail text.  
 

Attention: Please note that the placeholder for the deadline 

(#DeadlineReminder#) will be only entered automatically by the database at the 

moment the ‘send mail’ button is clicked.  
  
(14) Set a deadline.  
 

 
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 
(15) Rename the subject of the reminder, if necessary.  

 

 
 
(16) Set the ‘Current Clarification (Contracting)’ flag.  
 

 
 

(17) Click Send mail. 
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3.7 Generating the Grant contract 

 
(1) Go to Project>Decision/Contracting>Grant Contract 
 

(2) Click ‘to generate a new prefilled file please click’ 
 

3.8 Sending the contracting e-mail 

Attention: E-mails should be generated by the user whose contact data 

should be indicated in the document.  

 
(1) Go to Project>Decision/Contracting>E-Mails 
 

(2) Choose the correct template: 
 

 
 
(3) Crosscheck the e-mail text.  
 

Attention: Please note that the placeholder for the deadline 

(#DeadlineReminder#) will be only entered automatically by the database at 

the moment the ‘send mail’ button is clicked.  
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(4) Set a deadline.  

 
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 
 
(5) Set the ‘Current Clarification (Contracting)’ flag.  
 

 
 

 
(6) Rename the subject of the reminder, if necessary.  

 
  
(7) Click ‘Send mail’. 

  

3.9 Generating the cover letter for the Grant Contract 

 
(1) Go to Project>Decision/Contracting>Grant Contract. 
 

(2) Click ‘to generate a new prefilled file please click’ 

 

3.10 Documenting the submission of the Grant Contract or an 
amendment 

 
(1) Go to Project>Decision/Contracting>Grant Contract.  

 
(2) Click ‘new’.   
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(3) Fill in all necessary data and upload the scanned Grant Contract. 

 

 

3.11 Documenting the case of a non-contracted project 

 
(1) Go to Project>Decision/Contracting>Grant Contract.  

 
(2) Tick ‘not contracted’.   

(3) Enter a comment and click ‘save’. 

(4) Upload additional documents, if needed. 

 

 

’ 
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4 Monitoring Stage 

 
There are three types of reporting forms which follow the same logic: 

 Preparation cost report, 
 Progress Report, and 

 Correction Report. 

 
Attention: Please note, that this chapter only describes the technical steps of 

the monitoring in DEEP. For further information please check additional 

guidance and checklists on the JTS fileserver L:\.   

 

4.1 Generating a prefilled Progress Report/Preparation Cost 

Report 
(1) Go to Projects> Progress Report 

 
 

(2) Click on ‘ ’. 
 

4.2 Generating a prefilled Correction Report 
(1) Go to Projects> Progress Report 
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(2) Click ‘add Correction Report’. 

 
 

(3) Click on ‘ ’. 

 
 

4.3 Sending a prefilled reporting form 

(1) Go to Projects> Progress Report 

 
(2) Click on ‘ ’. 
 

(3) Attach the prefilled Reporting Form. 

 
 
 
 

Attention: Please note that due to technical reasons, we can only accept 

reporting forms, which are saved as *.xls version. Lead partners which deliver 

the files in the new MS Excel format *.xlsm should be informed, that we can not 

accept the file, because it causes ERROR messages. In addition those files will 

not work with our ‘compare workbook’ or ‘Checksum’ tools. 
 

  
(4) Choose the correct template from the drop down list: 
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(5) Crosscheck the e-mail text.  
 

Attention: Please note that the placeholder for the deadline 

(#DeadlineReminder#) will be only entered automatically by the database at the 

moment the ‘send mail’ button is clicked.  
  
(6) Set a deadline.  

 
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 

(7) Set the ‘Reporting forms sent’ or ‘Revised forms sent’ flag.  
 

 
 
(8) Rename the subject of the reminder, if necessary.  

 
  

(9) Click ‘Send mail’. 
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4.4 Importing a reporting form 

(1) Go to Projects> Progress Report 

  
 

(2) Click ‘ ‘. 

 
(3) Click ‘Browse’ to select a file. 

 
 

 
(4) Click ‘upload’. 

 
Attention: It is not possible to upload a new version of a Progress Report in 

case at least one ‘Ready for Payment’ boxes is ticked and/or the Report was 

marked as paid.   
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4.5 Deleting a reporting form 

(1) Go to Projects> Progress Report 

  

(2) Click ‘  ‘. 

 

(3) Click ‘ ‘.  

 
 
(4) Untick the ‘Valid’ box and add a comment.  
 

(5) Click ‘ ’. 
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4.6 Registering a reporting form 

(1) Go to Projects> Progress Report> Registration Check 

 
  

 
(2) Enter the checksum and click ‘verify checksum’ to verify the electronic 

version of the report. 
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(3) Enter the necessary data and perform the obligatory checks. 

 
 

(4) Click ‘save’. 
  

(5) If needed: Add comments and/or questions by clicking ‘add’ 

 
 

(6) Click ‘ ’ to enter or edit your question/comment. 
 

(7) Click ‘ ’ to save. 
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4.7 Monitoring a specific part of a reporting form 

(1) Go to Projects> Progress Report 

 
(2) Select a section of the reporting form by clicking the respective tab. 

 
 
Attention: Please note that there are two types of tick boxes: obligatory ones 

(in green colour) as well as facultative ones (in orange colour). An overview on    

all unsolved obligatory checks can be found under ‘Reporting Status & 

Clarification’ (RS&C)> ‘Open obligatory checks’.  
 

 

(3) Perform the monitoring checks by ticking the respective boxes and clicking 
‘save’. 
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(5) If needed: Add comments and/or questions by clicking ‘add’ 

 
 

 
(6) If needed select from the list and click ‘Insert standard phrase’. 

 
 
The question will immediately appear in the question box: 

 
 
(7) Click ‘Save questions’/‘Save comments’. 

 

 
Attention: Please note that separators should not be used when entering 

values in DEEP, especially in the Desk Check section (correct: “1300.00” instead 

of “1,300.00”). Otherwise the values will most likely not saved (properly).   
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4.8 Deleting a monitoring question/comment 

(1) Go to Projects> Progress Report 

 
 

(2) Click ‘  ‘. 
 

(3) Click ‘OK’. 

 
 

 

4.9 Generating an overview on all monitoring comments 

(1) Go to Projects> Progress Report> Reporting Status & 
Clarification  

 
 
(2) Click ‘Generate an overview on all monitoring comment’.  
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4.10 Generating and sending a clarification document 

(1) Go to Projects> Progress Report> Reporting Status & Clarification 

 
 

(2) Crosscheck all questions listed in the table.  
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(3) Click ‘Generating Clarification Form (Monitoring)’. 

 
 

(4) Document the date of the request and click ‘save request data’. 

 
 

(5) Go to Projects> Progress Report 
 

(6) Click on ‘ ’. 
 

(7) Attach the generated ‘Clarification Form (Monitoring)’. 

 
 

  
(8) Choose the correct template from the drop down list: 

 
 
(9) Crosscheck the e-mail text.  
 

Attention: Please note that the placeholder for the deadline 

(#DeadlineReminder#) will be only entered automatically by the database at the 

moment the ‘send mail’ button is clicked.  
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(10) Set a deadline.  

 
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 

(11) Set the ‘1st Clarification’ or ‘Clarification request sent’ flag.  
 

 
 
 

(12) Rename the subject of the reminder, if necessary.  

 
  

(13) Click ‘Send mail’. 
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4.11 Marking a clarification question as solved 

(1) Go to Projects> Progress Report> Reporting Status & Clarification  

  
 

(2) Click ‘ ‘, the tick box, and ‘ ’ to mark a monitoring question as solved. 
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4.12 Uploading the final version of the Clarification Form  

(1) Go to Projects> Progress Report> Reporting Status & Clarification 

  
 

(2) Click ‘Browse’ to select a file 

( 
 

(3) Click ‘Upload’. 
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4.13 Deleting the final version of the Clarification Form  

(1) Go to Projects> Progress Report> Reporting Status & Clarification 

  
 

(2) Click ‘ ’.  

 
 
(3) Click ‘OK’. 
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4.14 Downloading the final version of the Clarification Form  

(1) Go to Projects> Progress Report> Reporting Status & Clarification 

  
 

(2) Click ‘ ’.  
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4.15 Marking a report as ‘ready for payment’ 

(1) Go to Projects> Progress Report> Reporting Status & Clarification 

  
 

Attention: Please note, that you need the user function ‘JTS / Financial Unit’ to 

be allowed to tick ‘Ready for Payment FO’ and the user function ‘JTS / Project 

Unit’ to be allowed to tick ‘Ready for Payment PO’. 

 

Please also note, that is not possible to tick these two boxes unless all obligatory 

checks are done (for further information see chapter ‘4.7 Monitoring a specific 

part of a reporting form’ of this manual) and/or all monitoring question are 

solved.  

 

  

(2) Click ‘Ready for Payment FO’ or ‘Ready for Payment PO’. 

 
 
(3) Click ‘save’. 
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5 Payment 

5.1 Launch an Advance payment (Finance Officer’s part) 

 

(1) Go to Projects>Payments 

 
 
(2) Click ‘Advanced payment’. 
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(3) Enter the requested amount and if applicable the withhold and a comment. 

 
 
(4) Click ‘Save’. 

 
(5) Upload the ‘Advance Payment request’ by clicking ‘Browse’, selecting a file, 
and clicking ‘Upload’.  

 
 

(6) Tick a signature box and click ‘Save’.  

 
 

Attention: Please note, that it takes to different users with the function ‘JTS  

/ Financial Unit’ to launch a payment.   
 

(7) Click ‘Notify CA/LP’.  

 
 

 (8) Choose the correct template from the drop down list: 

 
 

(9) Crosscheck the e-mail text.  
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Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 

(10) Set the ‘Advanced payment’ flag.  
 

 
 
(11) Click ‘Send mail’. 

 

5.2 Launch an Advance payment (Certifying Authority’s part) 

 
(1) Go to Projects>Payments 

 
 

(2) Click ‘Advanced payment’. 
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(3) Enter the ‘Value date’. 

 
 
(4) Click ‘Save’. 
 

 

5.3 Launch a (regular) payment (Finance Officer’s part) 

 

Attention: Please note, that payments are not possible unless the ‘Ready for 

Payment FO’ and ‘Ready for Payment PO’ boxes are ticked (for further 

information see ‘4.15 Marking a report as ‘ready for payment’’ of this manual) 

for at least one report. All reports which are marked as ‘ready for payment’ will 

be merged to one payment. 
 

 

(1) Go to Projects>Payments 

 
 

(2) Click ‘Generate new payment’. 
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(3) Click on the new payment, i.e. the last tab.  

 
 

 
(4) If applicable: Enter withholds and comments. 

 
 
(5) Click ‘Save’. 

 
(6) Tick a signature box and click ‘Save’.  

 
 

Attention: Please note, that it takes to different users with the function ‘JTS  

/ Financial Unit’ to launch a payment.   
 

(7) Click ‘Notify CA/LP’.  
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 (8) Choose the correct template from the drop down list. 

 
 
(9) Crosscheck the e-mail text.  
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 

(10) Set the ‘Payment notification’ flag.  
 

 
 

(11) Click ‘Send mail’. 

 

 

5.4 Launch a (regular) payment (Certifying Authority’s part) 

(1) Go to Projects>Payments 
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(2) Click the last tab with the new payment. 

 
 

(3) Enter the ‘Value date’. 

 
 

(4) Click ‘Save’. 
 

 
 

5.5 Launch a payment of withheld funds (Finance Officer’s part) 

 

Attention: Please note, that the payment of withheld funds is only possible in 

case the amount of withheld funds is larger than 0€.  
 

(1) Go to Projects>Payments 
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(2) Click ‘Generate new payment of withheld funds (only)’. 

 
 
 

(3) Click on the new payment, i.e. the last tab.  

 
 
 

(4) Enter they amount to be paid in negative numbers and comments. 

 
 
(5) Click ‘Save’. 
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(6) Tick a signature box and click ‘Save’.  

 
 

Attention: Please note, that it takes to different users with the function ‘JTS  

/ Financial Unit’ to launch a payment.   
 

(7) Click ‘Notify CA/LP’.  

 
 

 
 (8) Choose the correct template from the drop down list. 

 
 
(9) Crosscheck the e-mail text.  

 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 
(10) Set the ‘Payment notification’ flag.  
 

 
 

(11) Click ‘Send mail’. 
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5.6 Launch a payment of withheld funds (Certifying Authority’s 
part) 

 
(1) Go to Projects>Payments 

 
 
 

(2) Click the last tab with the new payment. 

 
 

(3) Enter the ‘Value date’. 

 
 

(4) Click ‘Save’. 
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5.7 Unlock signature and value date  

Attention: In case a payment was not successfully made, i.e. in case of wrong 

bank information or other problems, there is possibility to launch a payment a 

second time.   
 

(1) Go to Administration>Create dataset and click on the tab with the 
respective payment. 

  
 

(2) Tick an ‘Unlock signature and value date’ box and click ‘Save’.  

 
 

Attention: Please note, that it takes to one user with the function ‘JTS  / 

Financial Unit’ and one user with the function ‘CA’ to unlock signatures and 

value dates.  

 

The history of unlocks are documented on the bottom of this page. 
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6 Contact and Bank Information Management 
 
Project contacts stored in DEEP are used for: 

 e-mail templates, 
 prefilled reporting forms, and 
 for the project database on http://eu.baltic.net. 

 
Attention: There are three sources for contact and bank information data: 

Application Form/Project Data Form, reporting forms, and the Contact Data 

Form.  

 

In case only contact and/or bank information data has been changed in a 

project the Contact Data Form should be used.  

 

 
Attention: All other contact data than 'Lead Partner (LP) - Contact 1' and 'LP 

- Contact 2' are only available after a Contact Data Form or a Progress Report 

was imported.   

6.1 Checking current contact and bank information 
(1) Go to Contact data> Contact data 

 
 

 
 
 

 
 

 

http://eu.baltic.net/
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Or Contact data> Bank information 

 
 

6.2 Generating a Contact Data Form 
(1) Go to Contact data> Import/Export Contact Data 

 
 
(2) Click ‘Export’. 
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6.3 Uploading a Contact Data Form 

(1) Go to Contact data> Import/Export Contact Data 

 
 

(2) Click ‘Browse’ to select a file. 
 

(3) Click ‘upload’. 
 

6.4 Setting a new default contact and bank information 

(1) Go to Contact data> Contact data 
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Or Contact data> Bank information 

  
 
(2) Select a version of the contact data from the drop down list. 

 
 
(3) Click ‘Set default’. 
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7 Request for Changes 
 

7.1 Getting an overview on existing Request for Changes 
(1) Go to Request for changes  

 

7.2 Administering a new Request for Changes 
(1) Go to Request for changes  

 
(2) Click “Create a new request” 

 
 

7.3 Generate a Request for Changes Form  
(1) Go to Request for changes > Request 
 
(2) Click “Generate RfC form” 

 
 

7.4 Generate a Project Data Form 
(1) Go to Request for changes > Request 
 
(2) Click “Generate PF” 
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7.5 Sending an e-mail from the Request for Changes section 
(1) Go to Request for changes  

 
(2) Click on ‘Go to e-mail section’. 

 
 

OR 

 
Click on ‘E-Mail’. 

 
 
(3) Attach the prefilled form(s). 

 
 
 
 

Attention: Please note that due to technical reasons, we can only accept 

forms, which are saved as *.xls version. Lead partners which deliver the files in 

the new MS Excel format *.xlsm should be informed, that we can not accept the 

file, because it causes ERROR messages. In addition those files will not work with 

our ‘compare workbook’ or ‘Checksum’ tools. 
 

  



          

 
eu.baltic.net 

71/91                                

Part-financed by  
the European Union 

 

(4) Choose the correct template from the drop down list: 

 
 

(5) Crosscheck the e-mail text.  
 

(6) Set a deadline.  

 
 

Attention: The deadline will be documented in the database and as a task in 

the user’s outlook in parallel.   
 
(7) Set the ‘Clarification (Request for changes)’ flag.  
 

 
 

(8) Rename the subject of the reminder, if necessary.  

 
  

(9) Click ‘Send mail’. 
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7.6 Register a Request for Changes 
(1) Go to Request for changes > Request 
 

(2) Enter the submission day  

 

(3) Click ‘Save’ 

(4) Click ‘Import RfC form’ 

 

(5) Click ‘Browse’ to select a file 

 

(6) Click ‘Import’ 
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7.7 Entering a comment or a question  
(1) Go to Request for changes > Request 

 
(2) Click ‘Add’ 

 

(3) Enter a question or comment. 

 

(4) Click ‘ ‘ 
 

7.8 Editing a comment or a question  
(1) Go to Request for changes > Request 

 

(2) Click ‘ ’ 

 

(3) Edit a question or comment. 

 

(4) Click ‘ ‘ 
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7.9 Deleting a comment or a question  
(1) Go to Request for changes  

 
(2) Click ‘ ’ 

 

 

7.10 Generating a Clarification Form (Request for changes)  
(1) Go to Request for changes > Clarification 
 

(2) Click ‘Generate Clarification Form (RfC)’ 

 

7.11 Uploading a Clarification Form (Request for changes)  
(1) Go to Request for changes > Clarification 
 

(2) Click ‘Browse’ to select a project. 

 
 

(3) Click ‘Upload Clarification Form (pdf)’ 

 

7.12 Downloading a Clarification Form (Request for changes)  
(1) Go to Request for changes > Clarification 

 
(2) Click ‘Download Clarification Form’ 
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7.13 Generating an Assessment and Decision Sheet  
(1) Go to Request for changes > Clarification 

 
(2) Click ‘Generate Assessment and Decision Sheet’ 

 

 

7.14 Upload an Assessment and Decision Sheet  
(1) Go to Request for changes > Clarification 
 
(2) Click ‘Browse’ to select a project. 

 
(3) Click ‘Upload Assessment and Decision Sheet’ 

  

7.15 Download an Assessment and Decision Sheet  
(1) Go to Request for changes > Clarification 
 
(2) Click ‘Download Assessment and Decision Sheet’ 

 

7.16 Document the decision on a Request for change  
(1) Go to Request for changes > Clarification 
 

(2) Enter ‘Decision by’, ‘Approved’, ‘Decision date’ and the information on the 
notification of the LP and the MC. 

 
(3) Enter a comment for the overview table. 

 
(4) Click ‘Save’. 
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8 Statistics 
 

Attention: To avoid longer waiting times all statistics are generated once a day 

(for the precise time see the column “Download version of”) and saved as *.xls-

file on the server.    
 

8.1 Download a statistic  
(1) Go to Statistics 
 
(2) Select one of the predefined statistics by clicking in the column “Download 

version of”: 

 
 
 

(3) Save your *.xls-file. 
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8.2 Update a statistic  
(1) Go to Statistics 

 
(2) Select one of the predefined statistics by clicking on its name: 

 

 
 
(3) Wait till the ‘Waiting Screen’ disappears, this process can take up to 5min: 

 
 

 
(4) Save your *.xls-file. 
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Administration Section  

AS1: View all e-mails of a project 

(1) Select a project  

 
(2) Click All e-mails in the menu  

 

AS2: Shift an e-mails between different sections 

(1) Select a project  

 
(2) Click All e-mails in the menu  

 
 

(3) Click  
 

(4) Edit “e-mail group”, “e-mail type”, and/or “e-mail category” if needed: 

 
 

(5) Click  
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AS3: Import an e-mail from your MS Outlook mailbox 

(1) Select a project  

 
(2) Click All e-mails in the menu  

 
(3) Click the tab e-mail import  
  

(4) Select one of your e-mail folders folder  

 
 
(5) Select at least one e-mail for the import 

 
 
(6) Choose a type, a group, and a category from the drop down list 
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(7) Click ‘Import’ 

 
 

AS4: Creating a user role 
(1) Go to Administration>User Management>Roles.  
 

(2) Enter ‘Name’ and ‘Description’   

 
 
(3) Click ‘insert’: 

 
 

AS5: Editing a user role 

(1) Go to Administration>User Management>Roles.  
 

(2) Select a role by clicking ‘ ’. 
 

(3) Change ‘Name’, ‘Description’, and/or un-/select ‘Permissions’ by ticking the 
corresponding boxes. 
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(4) Click ‘Update’. 

 

AS6: Creating a new user 

 

Attention: The access rights for all users are not only documented in DEEP 

but also as signed paper versions (see ‘Application form for setting-up user’ 

and ‘Documentation on setting-up users’).  
  

(1) Go to Administration>User Management>Users.  
 

(2) Enter all relevant data 

 
 

Attention: Please note that the user will get only access to DEEP in the time 

period indicated under ‘employed from’ and ‘employed to’  
 
(3) Click ‘insert’. 

 
(4) For defining roles and functions go on with ‘AS4: Editing information on a 

specific user’ (see below) 
 
Attention: As the ‘role’ defines the read and/or write access to the sections 

of the database (see ‘Documentation on setting-up users’); the ‘function’ 

mainly document the organisation/programme body of the user. But it is also 

used to give different writing rights to a very small number of special tick 

boxes for ‘JTS / Financial Unit’,  ‘JTS / Project Unit’, and ‘CA’. Following tick 

boxes are affected: 'Ready for Payment FO', 'Ready For Payment PO' (both 

'Progress Reports - Reporting Status & Clarification'), 'FO: First signature', 

'FO: Second signature', 'Value date', 'Unlock Signature and Value Date (FO)', 

and 'Unlock Signature and Value Date (CA)' (all 'Payment'). 

 

 

AS7: Editing information on a specific user 

(1) Go to Administration>User Management>Users. 
 

(2) Select a user by clicking ‘ ’. 
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(3) Define ‘Roles’ and ‘Functions’  by un-/ticking the corresponding boxes. 
Change ‘Name’ and/or ‘Description’ if needed. 

 
 
(4) Click ‘Update’.  

AS8: Blocking the access for a specific user 

(1) Go to Administration>User Management>Users. 
 

(2) Select a user by clicking ‘ ’. 
 

(3) Enter the current date under ‘Employed Define ‘Roles’ and ‘Functions’ by un-
/ticking the corresponding boxes. Change ‘Name’ and/or ‘Description’ if needed. 

 

AS9: Replacing an RTF template 

Attention: Please note that not all RTF templates can be edited by the 

admin. If the file which has to be updated is NOT listed in ‘Annex 1: 

Available RTFs’ please contact GECKO. 

 

Please check ‘Annex 2: Placeholders’ for all available placeholders. 
 

 
(1) Go to Administration>rtf administration.  
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(2) Click on the file name to download the template. 

 
(3) Change the template in MS Word and save it as a rtf file again. 
 

(4) Select the template which should be replaced by clicking ‘ ’.  
 
(5) Untick the ‘valid’ box 

 
 

(6) Click ‘ ’. 

 

(7) Upload the new of the file 

 
 

(8) Select the new version of the template by clicking ‘ ’.  
 
(9) Tick the ‘valid’ box and specify the template type by using the drop down list 

 
 

(10) Click ‘ ’ for saving. 
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AS10: Adding a new list of Admissibility criteria for a call 

(1) Go to Administration>Admissibility Criteria Groups.  

 
(2) Enter a name for the Admissibility criteria  

 
 

(3) Click ‘add’. 
 

AS11: Editing/Deleting Admissibility criteria for a call 

(1) Go to Administration>Admissibility Criteria. 
  

(2) Select a list of Admissibility criteria by using the drop down list 

 
 
(3) Enter a Admissibility criteria 

 
 
(4) Click ‘add’. 
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AS12: Editing/Deleting Admissibility criteria for a call 

(1) Go to Administration>Admissibility Criteria. 

  
(2) Select a list of Admissibility criteria by using the drop down list 

 
 

(3) Click ‘ ’ to select an Admissibility criteria 

 
(4) Edit ‘Name’, ‘Description’, and/or ‘sort ID’. To delete an Admissibility 
criteria untick the Valid box. 

 
 

(5) Click ‘ ’ for saving. 

 

 

AS13: Adding information on a call 

(1) Go to Administration>Call administration.  

 
 

(2) Enter the number of the call under ‘Name’ as well as a ‘Description’. 
 
(3) Click ‘Insert’. 

 
(4) Go on with ‘AS10: Editing the information on a call’. 
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AS14: Editing the information on a call 

 
(1) Go to Administration>Call administration.  
 

(2) Select a call by clicking ‘ ’. 
 
(3) Enter all relevant information and click ‘Update’. 

 

 

AS15: Adding/editing e-mail templates 

(1) Go to Administration>E-mail template  

 
 
(2) Select a template by clicking ‘ ’. 
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(3) Edit ‘Template text’, ‘Subject’, ‘Reminder subject’, ‘Template Group’, 
‘Template name’, and/or ‘Template description’. 

 
 

 

Attention: Please check ‘Annex 2: Placeholders’ for all available placeholders. 
 

 

(4) Choose either ‘create a new template’ or ‘update selected template’ from the 
drop down list 

 
 

(5) Click ‘Save’. 

 
 

AS16: Adding/editing standard phrases 

(1) Go to Administration> Standard phrases administration  
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(2) Select a template by clicking ‘ ’. 

  
(3) Edit ‘Phrase title’, ‘Template’, and ‘Location’. 

 
 
 

(4) Choose either ‘create a new template’ or ‘update selected template’ from the 
drop down list 

 
 

(5) Click ‘Save’. 
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Annexes 

Annex 1: Available RTFs  
 

 Approval Letter 
 Rejection Letter 

 
 Assessment Sheet 

 Assessment Report 
 

 Grant Contract 

 Cover letter (Grant Contract) 
 Addendum (long) 

 Addendum (short) 
 Cover letter (Addendum) 

 

 Request for Changes Decision 
 Request for Changes Clarification 
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Annex 2: Placeholders 

 

User Data (data of the user who 
is currently locked in) 
UserFirstName 

UserName 
UserEmail 

UserPhone 
UserFax 
UserMobile 

 
Contact data (JTS) 

ResponsibleFO 
ResponsiblePO 
ResponsibleFOFirstName  

ResponsibleFOLastName 
ResponsiblePOFirstName  

ResponsiblePOLastName 
 
CA 

CAEmail 
 

Communication (JTS) 
ApprovRejectMailSentDate 
ActualDate 

ListOfReqirementsForRTF 
ListOfReqirements 

 
Project Data 

ProjectIndexNumber 
ProjectNumber 
IndexNumber 

ProjectTitle 
ProjectAcronym 

Priority 
AreaOfSupport 
SummarisedDescription 

ProjectDuration 
 

 
ContactData (Projects) 
LPContact1Name 

LPContact1Email 
LPContact2Name 

LPContact2Email 
LPContact1Address 
LPContact1ZIP 

LPContact1City 
LPContact1Country 

LPContact1TitleOriginal 

LPContact1TitleEnglish 
MailAddressesOfProject 
 

MC Decision (Project) 
DateOfMCDecision 

DateOfMCDecision2 
DateAfterMCDecision 
DateAfterMCDecision2 

PlaceOfMCDecision 
ReasonsForRejection 

ReasonsForApproval 
ReasonsForWithDrawal 
            

Contracting (Project) 
ContractingDate 

day30GrandContConclusion 
 
Project Budget (Project) 

ERDFCoFinancing 
ERDFPartnersContribution 

ERDFBudget 
NorwegianCoFinancing 
NorwegianPartnersContribution 

NorwegianBudget 
ENPICoFinancing        

ENPIPartnersContribution 
ENPIBudget 

TotalProjectBudget 
ERDFCoFinancingRate 
ENPICoFinancingAdvanced 

PreparationCosts 
PreparationExpectedERDF 

Period1Costs 
Period1ExpectedERDF 
Period2Costs 

Period2ExpectedERDF 
Period3Costs 

Period3ExpectedERDF 
Period4Costs 
Period4ExpectedERDF 

Period5Costs 
Period5ExpectedERDF 

Period6Costs 
Period6ExpectedERDF 
TotalCosts 

TotalExpectedERDF 
 

Partner (Project) 
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"P" + pNumber + "TitleOriginal" 
"P" + pNumber + "TitleEnglish" 

"P" + pNumber + "CoFinancing" 
"P" + pNumber + "PartnerBudget" 
"P" + pNumber + 

"PartnersContribution" 
"P" + pNumber + "ENPICoFinancing" 

"P" + pNumber + 
"ENPIPartnerBudget" 
"P" + pNumber + 

"ENPIPartnersContribution" 
"P" + pNumber + 

"ERDFCoFinancingHeader" 
"P" + pNumber + "Country" 
 

Dates (Project) 
ProjectPreparationCostsStart 

ProjectPreparationCostsEnd 
ImplementationOfProjectERDFStart 
ImplementationOfProjectERDFEnd 

ImplementationOfProjectENPIEnd 
ERDFNowegianStart 

ExpenditurePaidDate 
PRPreparationCostsStart 
PRPreparationCostsEnd 

Period1Start 
Period1End 

Period1Deadline 
PRPreparationCostsDeadline 

Period2Start 
Period2End 
Period2Deadline 

Period3Start 
Period3End 

Period3Deadline 
Period4Start 
Period4End 

Period4Deadline 
Period5Start 

Period5End 
Period5Deadline 
Period6Start 

Period6End 
Period6Deadline 

PRClosureCostsStart 
PRClosureCostsEnd 
PRClosureCostsDeadline 

 
Spending plan 

PreparationCosts 
PreparationExpectedERDF 

Period1Costs 
Period1ExpectedERDF 

Period2Costs 
Period2ExpectedERDF 
Period3Costs 

Period3ExpectedERDF 
Period4Costs 

Period4ExpectedERDF 
Period5Costs 
Period5ExpectedERDF 

Period6Costs 
Period6ExpectedERDF 

TotalCosts 
TotalExpectedERDF 
 

Reporting (Amounts) 
ERDFPaid 

NorwPaid 
ENPIPaid 
TotalPaid 

ERDFRequested 
NorwRequested 

ENPIRequested 
TotalRequested 
 

Clarification 
DeadlineReminder 

 
 

RfC 
prefix + "TypeOfChange" 
prefix + "TypeOfChange" 

prefix + "Request" 
prefix + "ReasonAndJustification" 

prefix + "Impact" 
prefix + "TypeOfChange" 
prefix + "Request" 

prefix + "ReasonAndJustification" 
prefix + "Impact" 

prefix + "CommentForOverview" 
prefix + "SubmissionDate" 
prefix + "CommentForOverview" 

 


